Unity のバージョン

2020-10-06 18:31:16 +0900 +0900
最終更新 2020/10/06: update install (12bd802)

UniVRM-0.56.0 ~

Unity サポート状況は以下のようになっています。

  • Unity-2019.4 LTS が推奨バージョンです

Unity-2018.4 以降のバージョンで動作します。

Unity Version動作Scripting Runtime Version備考
Unity-2017×-
Unity-2018.1×-
Unity-2018.2×-
Unity-2018.3.Net4.X equivalentC#7.3。動くかもしれないが未確認
Unity-2018.4 LTS.Net4.X equivalentUniVRMの開発に使っているバージョン
Unity-2019.1.Net4.X equivalent
Unity-2019.2-.Net3.5が無くなったので Scripting Runtime Version 設定が不要になった
Unity-2019.3-2019.3.4f1 から UPM(githubのサブフォルダ) が動作する
Unity-2019.4 LTS-リリース時にUPMの動作確認をしてるバージョン
Unity-2020-

~ UniVRM-0.55

  • Unity-5.6 以降

VRM - humanoid 3d avatar format for VR